We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

What is?

minimum sql server edition of 2012 to make it work?

Hi Christian,


Thanks for your interest in Aspose.Slides.

I have observed the requirements shared by you and like to share that Aspose.Slides support SQL Server 2012. Please try using latest version of Aspose.Slides for Reporting Services on your end and share with us if there is any issue incurring.</span>

Many Thanks,

Yes, but what edition is required? Is web edition sufficent?

Hi Christian,


I like to share that you need to install SQL Server 2012 complete edition along with reporting services in order to use Aspose.Slides. Using Web edition or SQL Express will not work with Aspose.Slides. Please share, if I may help you further in this regard

Many Thanks,