We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Where can I download the most recent version Aspose Total for Java JDK1.5?

We are trying to load some of our Java functionality into an Oracle database to execute via PL/SQL. In order to do so, we need the latest version available for JDK 1.5 since our development database is using this version of JDK. Where can I download the individual JAR files for at a minimum Slides & Imaging? We have a Total Product Family License and I had previously downloaded a JDK 1.5 version for Words & Cells. If there was a Total Family Product JAR for version 1.5, I don’t mind downloading that either.

Thanks.
Ed

Hi Ed,

Support for JDK 1.5 has been dropped by Oracle so it is not supported by Aspose APIs also. We are sorry to share that you will not be able to get JDK 1.5 compatible JARs in the latest versions of Aspose APIs.

Best Regards,

I know they’re not in the latest JARs that’s why I was asking where can I download JDK 1.5 versions? I know the most recent releases wont include JDK 1.5 versions, but I wanted to get the latest version (whatever it might have been at the time they were included). I remember Aspose had an archive location, but obviously I don’t have the URL for it. Can someone provide the URL? Any assistance would be appreciated.

Hi Ed,

Aspose.Words for Java 14.12.0 and Aspose.Cells for Java 8.3.1 are the last versions with JDK 1.5 support. You can download these versions from http://www.aspose.com/community/files/72/java-components/aspose.words-for-java/default.aspx and http://www.aspose.com/community/files/72/java-components/aspose.cells-for-java/default.aspx respectively.

Best Regards,

Muhammad,

Thank you. What about the Slides and PDF for JDK 1.5? They don’t have to be the latest and greatest version, but the last version generated by Aspose would be sufficient for our testing. We are planning to upgrade to at least JDK 1.6, but want to demonstrate “proof-of-concept” first.

Thanks.
Ed

Hi Ed,

For Aspose.Slides, it is 14.10.0 and for Aspose.Pdf, all versions before 10.0.0 include these JARs.

Best Regards,

Muhammad,

Thank you! Now, to get to work…

Thanks.
Ed