Free Support Forum - aspose.com

Where is .net v1.1

I bought .net for word about 5 months before ver 11.11 and use .net ver 1. dlls in my application.

I want upgrade to latest version because of some problems.
I downloaded ver 13.4 but can’t find .net ver 1 !!
What can I do?
Thanks

Hi Amir,


Thanks for your inquiry. The .NET Framework 1.1 is no longer supported in latest version of Aspose.Words. Please use the Aspose.Words.dll from net2.0. This folder contains the assemblies to use with .NET Framework 2.0, 3.0, 3.5, 4.0 and 4.5.

Please let us know if you have any more queries.

I don’t know how to thanks for your support for ver 1.1 !! The reason That I bought it !!

My client’s web is based on ver 1.1 and I can’t upgrade it.
What is the latest version that supports ver1.1 and how can I get it?
Thanks

Hi Amir,


Thanks for your inquiry. The binaries required to target the .NET Framework 1.1 are no longer shipped with the latest versions of Aspose.Words, starting with Aspose.Words for .NET starting in 13.1.0.

I would suggest you please read the following article on ‘Discontinued Support for .NET Framework 1.1’ form here:
http://www.aspose.com/docs/display/wordsnet/Public+API+Changes+in+Aspose.Words+13.1.0

Hope this answers your query. Please let us know if you have any more queries.