Free Support Forum - aspose.com

Which PDF versions are supported?

Which PDF versions are supported by aspose.PDF? The functionality I am most concerned with is form fill and dynamic manipulation of PDF templates.

Hi KirtSeiser,

Thanks for your interest in our products.

Currently Aspose.Pdf for .NET supports 1.2, 1.3 and 1.4 versions. However we have already logged the requirement to specify PDF version information for resultant file as PDFNEWNET-31045 in our issue tracking system under New Features list. Our development team is looking into the details of this problem and will keep you updated on the status of correction.

Concerning to your requirement on filling PDF forms dynamically, please visit the following link for required information how to Fill Form Field in a PDF Document.

In case you have any further query, please feel free to contact. We are sorry for your inconvenience.

Issue PDFNEWNET-31045v refers to specifying the version when generating a new PDF. I would like to know what PDF versions are supported when a PDF is generated via another tool (e.g. Adobe Acrobat 10 Professional), and Aspose.PDF is used to fill the form or manipulate the PDF.

I still haven't received a reply on my latest question, which is holding me up on my decision to purchase Aspose.PDF. Can someone please help to get this question answered?

Hi KirtSeiser,

Almost all the PDF versions including Adobe Pdf 1.2, 1.3, 1.4 and 1.6 are supported. Please try using our product and in case you encounter any issue or you have any further query, please feel free to contact.

Please note that you may also request a 30 days Temporary license. Please visit the following link for instructions on how to
Get a temporary license

The issues you have found earlier (filed as PDFNEWNET-31045) have been fixed in Aspose.Pdf for .NET 7.6.0.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(9)