Free Support Forum - aspose.com

Which version of outlook does the component support^

Hello,


I need to read the OST file on a large set of outlook version (97, 98, 2000, 2002, 2003, 2007, 2010 and maybe 2013).

Which version will the Aspose.Email component support?

thanks.

Hi Jeans,


Thank you for considering Aspose.Email.

Outlook PST and OST file formats are the same for different version of Outlook, and Aspose.Email shouldn’t have any problem reading any version of Outlook’s OST. We are already having NETWORKNET-33692 logged in our issue tracking system for testing Aspose.Email’s features compatability with outlook 2013, as it’s new version of Outlook.