We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Which version to be used with Sharepoint 2016

Hi,


we would like to continue development in SharePoint 2016. Is there any minimum (build) version required of Aspose Total .Net?

Best Regards
Sven

Hi Sven,


Thank you for contacting support. We recommend our clients always use the latest version of Aspose.Total for .NET APIs because each latest version incorporates recent improvements, bug fixes and new features. Please refer to the download page: Download Aspose APIs

Please let us know in case of any confusion or questions.

I am just asking if there is a technical minimal requirement when using it serverside on a SharePoint 2016 Environment.

Hi Sven,

Thank you for the inquiry. The minimal requirement is .NET framework 2.0 or higher. Aspose for .NET APIs are independent of any external software installation. You can build a custom application using Aspose for .NET APIs in SharePoint 2016. There should be no issue in using .NET APIs in SharePoint 2016. If you see any issue, then please let us know in this forum thread with details.