We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Which Windows Server versions does Aspose email for Python support?

Quick questions - the system requirements page (https://docs.aspose.com/display/emailpythonnet/System+Requirements) only lists Windows Server 2003-2012. Do you support using Aspose email for Python on Server 2016 and 2019?

Many thanks!

@floydbonus,

It has not yet been tested on the specified servers. You may try using the API on specified ones and share with us if there is an issue and we will add investigation ticket for that.