We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Width (0) and height (0) cannot be <= 0

Hi,

After simple open/save routine with the attached presentation, I get this exception:

Width (0) and height (0) cannot be <= 0

Can you check this?

Thanks,
Zeljko

Hi Zeljko,


I have worked with your presentation using Aspose.Slides for Java 16.1.0 on my end and have loaded and saved the presentation to PPTX on my end. I have not been able to observe the issue shared. I suggest you to please try using the suggested version on your end to serve the purpose. If there is still an issue then please provide the used sample code as well and environment details with us so that we may investigate the issue further.

Many Thanks,

Hi Mudassir,


I’m trying to save the presentation in .ppt format, not .pptx, and I’m already using Aspose.Slides 16.1.0.

Here’s the code I use:

String presentationPath = “mataro.ppt”;

InputStream stream = new FileInputStream(presentationPath);
Presentation presentation = new Presentation(stream);
presentation.save(“mataro-aspose.ppt”, SaveFormat.Ppt);

Thanks,
Zeljko


Hi Zeljko,

Thank you for posting.

I have observed your comments and worked with the presentation file shared by you. I have been able to reproduce the issue. A ticket with ID SLIDESJAVA-35250 has been logged in our issue tracking system to further investigate and resolve the issue.This thread has been linked with the issue so that you may be notified automatically as soon as the issue will be resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as SLIDESJAVA-35250) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by Aspose Notifier.