Free Support Forum - aspose.com

Windows 2012 and 64 bit compatibility

I want to know whether Aspose PDF KIT (3.4.0.0), Aspose PDF (4.0.0.0) and Aspose word (7.0.0.0) support Windows 2008 / Windows 2012 and 64 bit compatible...
This message was posted using Banckle Live Chat 2 Forum

Hi Rajkumar,


Thanks for contacting support.

It appears that you are using quite old release versions of Aspose.Pdf for .NET and Aspose.Pdf.Kit for .NET. Also please note that Aspose.Pdf.Kit has been discontinued as separate API and all its classes and enumerations are included in Aspose.Pdf.Facades namespace of Aspose.Pdf MergedAPI and latest release version of this API is 10.6.0 and its compatible with Windows 2008 and Windows 2012, both on X86 and X64.

Furthermore, Aspose.Words is also compatible with Windows 2008 and Windows 2012 (both X86 and X64).