We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Word 2013 support from .NET v1.1.4322

Hello,


What version of Aspose.Words for .NET 1.1 supports Word 2013 documents? Currently we are in Aspose.Words verison
6.6.0.0 and we are getting the following error opening a word document created with Office 2013.
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>Aspose.Words.UnsupportedFileFormatException:
Unknown file format.
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>I downloaded latest version Aspose.Words 14.3.0.0 and there are only dlls for .NET 2.0 and .NET 3.5.
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>Thanks,
<span style=“font-size:12.0pt;font-family:“Times New Roman”,“serif”;
mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-language:
EN-US;mso-fareast-language:EN-US;mso-bidi-language:AR-SA;mso-no-proof:yes”>Juno

Hi Juno,

We are sorry to inform you that support for .NET 1.1 has been dropped because it is too old and is rarely used. There is no guaranty Office 2013 documents will work with any version of Aspose.Words which supports .NET 1.1.

If you can share your sample document, we can test it with latest version and share if there is some issue with your document or some unsupported features are used in the document.

Sorry for the inconvenience.

Best Regards,