We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Word to pdf page shift

Hi

When I convert the word file to PDF, there is slipping on page 6 error.JPG (61.9 KB)
Word file
pdf file

Thanks

@srmbimser,

We tested the scenario and have managed to reproduce the same problem on our end. For the sake of correction, we have logged this problem in our issue tracking system. The ID of this issue is WORDSNET-16447. Our product team will further look into the details of this problem and we will keep you updated on the status of correction. We apologize for your inconvenience.

Hi, could you please give some information about this ticket

@srmbimser,

I am afraid, because of complexity, the implementation of this issue has been postponed till a later date (no estimates are available at the moment). We will inform you via this thread as soon as this issue is resolved. We apologize for your inconvenience.

The issue occurs because cell spacing is currently not supported by Aspose.Words’ layout engine.

There is table with cell spacing in the header of the document. The table height is is incorrect in Aspose.Words because cell spacing is currently not taken into account. Because of this there is less space for the main text in Aspose.Words and contents is shifted up eventually causing the problematic paragraph to be placed on the previous page.

We are postponing this issue until cell spacing is supported.

Hi,
How can I fix cell spacing in header table . Can you change header table in Word file?

@srmbimser,

Unfortunately, your issue is not resolved yet and there are no workarounds available at the moment. We will inform you via this thread as soon as this issue is resolved or any workarounds are available. We apologize for your inconvenience.

Ok I understand issue is not resolved and you can not supply any update but I want to edit my document .Please help me how can I edit cell spacing?

@srmbimser,

To turn off cell spacing in MS Word, go to table properties, click “Options” and remove the check mark in “Allow spacing between cells”.

The table is in the header. After cell spacing is turned off, the table will be shorter, and the document contents will be shifted upwards.

thank you so much,I edited this document and pdf one is true now. we are waiting for a permanent solution