We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Would not even install on W2k8 64bit

Would not even install on W2k8 64bit.

Hi

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Thanks for your inquiry. Could you please specify which product do you mean? Also please describe your problem in more detailed way.

Best regards,