We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

A query on system requirements

Hi,


Your Installation page, system requirements section mentioned support up to .Net 4.5. Can I assume .Net 4.5.1 and 4.5.2 are supported?

http://www.aspose.com/docs/display/wordsnet/Installation#Installation-SystemRequirements

Similarly, your PDF page mentioned only up until .Net 4.5.1. Does this mean any issues using the .Net 4.5.2 framework?

http://www.aspose.com/docs/display/pdfnet/Installation#Installation-.NETFrameworkversionssupported

Hi,


Thank you for the details. Please note, Aspose for .NET assemblies stored in bin\net2.0 folder, are compiled with .NET Framework 2.0 version and works fine on the .NET Framework versions greater than or equal to 2.0. An application targeting to an old .NET Framework version will not need to retarget or recompile to a newer version as they can be run on a later .NET Framework version. A latest .NET Framework version maintains the semantics of earlier versions, since you may use any Aspose DLL for all later .NET framework versions. If you come across any problem, then please post complete details of the use case in the appropriate Aspose Website forum. Please let us know in case of any confusion or questions.