I believe the API and thus the .NET intellisense could be improved for the Aspose Cells product for the function Aspose.Cells.HideRows method.
The second parameter is not clear that it is the number of rows to hide, I first mistook it for being the ending row of the group to hide.
Perhaps the function parameter should be renamed from rowNumber to numberRowsToHide etc.
Memphis, TN 38157
This message was posted using Page2Forum from Cells.HideRows Method - Aspose.Cells for .NET