Free Support Forum - aspose.com

Application failed to initialize

I downloaded Aspose.Words.Express and extracted the files. However, when I tried to run the application I received an error message saying the application failed to initialize properly.

Hi Mark,

Thanks for your inquiry. This error commonly occurs when the machine you are attempting to run Express on does not have .NET installed, or the current install of .NET is damaged.

Aspose.Words Express requires the .NET framework 2.0 or above, please ensure that you have this installed.

Thanks,