Free Support Forum - aspose.com

Arrow head is missing in generated thumbnail (.NET Core Linux)

Hello,

I’m facing an issue with my powerpoint conversion in image on linux : some elements are missing on the picture file (bmp, jpg or wathever).

For example, the shape at the end of the arrows are not on the result image (linux.jpg). The same conversion from a windows platform is ok for the same ppt (widonws.jpg)

I’m using Aspose.Slides.NET v19.9.0 with .NET Core 2.1.0.
The code is run in a docker container linux-based.

Here it’s a sample code with a very simple ppt reproducing the problem : solution-netcore.zip

Am I missing something ?

Thank you for your help.

@sallaire,

I have worked with the sample project shared and an issue with ID SLIDESNET-41477 has been created in our issue tracking system to further investigate and resolve the issue. This thread has been linked with the issue so that you may be notified once the issue will be fixed.

Hi @mudassir.fayyaz,

This issue has been also opened by someone else in another thread => SLIDESNET-41520.

This issue was solved in the 20.1 version of product, we have upgrade the version in our product and it’s ok for us, so you can close the issue SLIDESNET-41477 as well.

@sallaire,

Thank you for sharing your valuable feedback with us.