We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Bar code Compatible with AIX/HP-Ux Platform

Hi,

Our client is having Aspose.Barcode for Java Developer OEM licese in 2009 and want to move on AIX/HP-UX Platform. Kindly suggest whether Aspose.BarCode.jar would be compatible in AIX/HP-UX Platform.

Hi,


Thank you for your inquiry.

We have not exactly tested the Aspose.BarCode for Java component on AIX/HP-UX Platform. The minimum requirement for Aspose.BarCode for Java is SUN’s jdk 1.5. If your said platform has the jdk then our component should work seamlessly. Please check out the system requirements page from our documentation.

In case you have further questions or comments, please feel free to write back.