Free Support Forum - aspose.com

Aspose Cells Evaluation - Debug Message when opening Excel

Trying to evaluate this product but with limited sucess.

I've downloaded and run the Aspose.Cells for Reporting Services V1.1.1 Released! (full installer).

Selected both the Aspose.Cells.ReportingServices Client and Server, Just me options.

When launching Excel 2003, a Run-time error '-2147024894 (80070002)' File or assembly name Aspose.Cells.reportingServices.Client or one of its dependencies, was not found.

When selecting the Debug button, the debugger halts on the following line below

Private Sub GetAsposeClientTools()
If AsposeClientTools Is Nothing Then
Set AsposeClientTools = CreateObject("Aspose.Cells.ReportingServices.Client.AsposeClient")
End If
End Sub

Running Windows XP SP2, with MS Office 2003, SQL Server 2005 RS

Found an answer and thought I'd post it in case anyone else came across the issue:

http://support.microsoft.com/kb/907417/

Hi

Thank you for considering Aspose.

Please look Aspose Cells For Reporting Service.doc in the Help directory(C:\Program Files\Aspose\Aspose.Cells.ReportingServices\Help).

-----------------------------------------------------------------------------------------------------

2.2. System Requirements <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

For the successful installation of the Aspose.Cells for Reporting Services (Aspose.Cells.ReportingServices Client (Add-Ins to MS Excel) + Aspose.Cells.ReportingServices Server) you need to fulfill the following system requirements. Moreover, Microsoft SQL Server should be installed prior to installing Aspose.Cells for Reporting Services.

Office System

· Microsoft Excel 2003

Always Update to Office 2003 (KB907417). This update corrects a potential problem in which an add-in, a smart tag, or a smart document may not load if it uses the Microsoft .NET Framework 2.0.

· Microsoft Excel 2007

---------------------------------------------------------------------------------------------------