Free Support Forum - aspose.com

Aspose.Cells for Cells - Color issue (new forum)

Received : 2007/12/06 04:01:27
Message : Hi All,

I am starting this all together again.
This is the same color issue and I am yet to find a solution to this. I am providing you with the Latest code files and Latest excel template.

I had tried the dll by Warren, also tried to unhide column 'M' but it didn't help.

Issue: I am using Aspose.Cells. I will be replacing the Excel Writer and get ASPOSE working in place of it.

I had done the following code changes which work fine and give me the required results in terms of populating the Excel sheet from a Record Set.

But I have a problem.
Kindly have a look at the following Snap Shot and other details in the ASPOSE_Issue.doc file attached in the ASPOSE_Issue.zip file.

Kindly do the need ful and let me know the resolution to this issue.


This message was posted using Aspose.Live 2 Forum

PFA the ASPOSE_Issue.zip file wqhich will provide the details about the issue.

Hi,

1.Please assign the data source oRsBudget.o as objSAXLTmplt.SetDataSource_5 "oRsBudget.o", Session("arr18")

We have changed the your codes in the attached files.. Please check it.

2. Please change the smart marker in the column M .See the attached files.

Hi,

I have tried this but still the problem persists.Please let me know some other solution.

Hi,

Could you post your created xls file with the attached code and template file in the previous post?

Please check whether there are cells' value in the column M. The cells' color depend on the values of the column M.