We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Cells for Java archive is broken

Hi
I just downloaded Aspose.Cells for Java from your website and found the downloaded .zip is broken
I even tried downloading Aspose.Total for Java and found the same problem. The Cells archive is broken.

Can you please redirect me to a correct archive for Cells ?

@amitph

Are you getting this problem for other APIs as well like Aspose.Words, Aspose.Slides, Aspose.Pdf etc.

I downloaded Aspose.Cells for Java Zip file and it is good. Please note, you must be logged in before you could download APIs.

I have uploaded it on Dropbox, please download it from the following link for your needs.

Thanks you for your reply.
I downloaded Total, Word and PDF (for java) archives and all of them got extracted correctly.
Just the thing is the Cell archive is not opening.

I tried with the link you provided but result is same.

@amitph

Since, you could not extract the contents from Aspose archive as well as My archive, it means, there is some problem at your end in content extraction.

Please try WinRAR tool to extract the contents as it works fine at my end. It gives you context menu just right click the zip file and click Extract Here and you have done it.