We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Cells GridWeb IE11

Our current production code is Aspose Cells GridWeb 8.4.2.0. When opening any page containing GridWeb using IE11 Edge mode, the message “unknown browser” is displayed.


I searched through the form a bit and saw that there should be support for IE11 in versions past 8.5. I installed version 8.6.0, ran my sample application and still received the same message. Please advise how to move forward.

Hi,

Thanks for your posting and using Aspose.Cells for GridWeb.

Please check this article for a solution.

( http://www.aspose.com/docs/display/cellsnet/Running+Aspose.Cell.GridWeb+in+Internet+Explorer+10+or+11 )

Hello,


I’d like to follow up on a previous post. Since Microsoft is dropping support for some of their earlier browsers, the product I am working with is looking to drop support for emulated rendering tags like the one required to run Aspose Cells GridWeb. When are you expecting native IE11 rendering to be supported? Otherwise, we’re going to have to start considering other solutions.

Emulated rendering tag:
<meta http-equiv=“X-UA-Compatible” content=“IE=EmulateIE8”/>

Thanks,
Scott

Hi,

Thanks for your posting and using Aspose.Cells.GridWeb.

We have now supported IE-11 and now you will not have to use emulation. Please download and try the latest version:
Aspose.Cells for .NET 8.7.2 to use this enhancement.

You can also test this issue on IE 11 with the attached project which is using the latest version:
Aspose.Cells for .NET 8.7.2. It is working fine and not using any emulation. Please download it and try at your end. Let us know your feedback.

Please note, when you will run this project, it will display the GridWeb as shown in the attached screenshot.