We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

ASPOSE Compatible with .NET 3.5

Hi

We have existing Web application in .NET 1.1 framework with following versions of ASPOSE. Please suggest if the same will be compatible with .NET 3.5

Aspose.PDF.DLL - 2.4.0.0

Aspose.Words.Dll - 4.2.2.0

Aspose.Excel.dll - 3.2.4.1

AsposeWordExportManager - 8.1.0.93

Thanks!

Hi,

Thanks for using our products. I am a representative from Aspose.Pdf team. I am pleased to share that Aspose.Pdf for .NET is compatible with .NET Framework 3.5. Please download the latest release version of Aspose.Pdf for .NET 6.3.0 and try using the product binaries present under net3.5 folder. In case you face any problem or you have any further query, please feel free to contact.

Hi

Thanks for your request. I Am representative of Aspose.Words team. Aspose.Words is compatible with .NET 3.5. Please see the following link for more information:

http://www.aspose.com/documentation/.net-components/aspose.words-for-.net/system-requirements.html

Best regards,

Hi,


The same applies to Aspose.Cells for .NET as Aspose.Words for .NET, see the document:
http://www.aspose.com/documentation/.net-components/aspose.cells-for-.net/system-requirements.html

When you install Aspose.Cells for .NET, we provide different Dlls for different platforms and .NET framework versions. For complete reference, see “readme.txt” file in the “\Bin” folder at your installation directory for your reference.

Thank you.