We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.css-10.0.0-net20

I updated to aspose 6.9 and now when I try to run my application thru the SmartAssembly obfuscator I get this error from obfuscator itself.

Cannot find dependency 'aspose.css-10.0.0-net20, Version=10.0.0.0, Culture=neutral, PublicKeyToken=716fcc553a201e56',

It used to work with all previous versions. Any ideas? I just saw another user with a similar issue.

Hi Daniel,


Could you please share if you have downloaded the latest version from our product download page or Nuget? I have tested this issue at my end using the latest version of Aspose.Tasks for .NET 6.9.0 from both Nuget as well as product download page, but was unable to face any such issue. Could you please share which .NET framework your application is targeting? If possible, please provide us with a sample Visual studio project that we can use to reproduce this issue at our end.

PS: I have also attached a sample VS2010 sample project here for your testing. Please check it at your end and let us know if it raises exception at your end.