We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Email for Python version via .NET

I have the same problem with the Aspose.Email for Python version via .NET 20.8, Windows x64.

“aspose.email_for_python_via_net-20.8-py3-none-win_amd64.whl
ERROR: Package ‘aspose-email-for-python-via-net’ requires a different Python: 3.8.10 not in '<3.8,>=3.5’”

Is there any solution?
We are thinking about buying, but I need to test it before asking my boss to buy it.

@slad

Could you please share the Python version that you are using? We will investigate this issue and provide you more information on it.

Python 3.8.10

@slad

We have logged this problem in our issue tracking system as EMAILNET-40552. You will be notified via this forum thread once this issue is resolved.

We apologize for your inconvenience.

Any news??
I’m waiting for a solution to make the decision to buy.

@slad

Currently, your issue is pending for analysis and is in the queue. Once we complete the analysis of your issue, we will then be able to provide you an estimate.