Free Support Forum - aspose.com

Aspose.Email Support for Dot Net 4.5.2

Hi,
I am using Aspose.Email dll version 5.1.0.0, Aspose.Network dll version 6.2.0.0 and I need to upgrade my application to Dot net framework 4.5.2 ,will the same version dlls be supported?

Currently after upgrading the application to 4.5.2 , with the Aspose.Email version 5.1.0.0, Aspose.Network dll version 6.2.0.0 , I am getting license.txt attached and Aspose.Network evaluation appended in the subject. I can see the Aspose.Email.lic license is not expired . Please advise .

@Kritika08

You are using a very old API version that is no longer supported. I suggest you to please try using latest Aspose.Email for .NET 20.8 on your end that not only support .NET Frameword 4.5.2 but .NET Core as well.

Ok I will give try with new API , but is the issue with Aspose.Email dll or Aspose.Network dll ? I get Aspose.Network Evaluation attached in the mail subject.

Also can you suggest if the issue arise since these old API versions do not support Dot Net 4.5.2 . I get this only after application upgraded to 4.5.2 and works fine with dot net 3.5.
Thanks

This API has been discontinued long ago. Now, we have Aspose.Email for .NET API for this purpose. Secondly, the support is available for issues reproduced and reported in latest available versions only.