Aspose.Excel for Java and Java runtime 5.0


#1

Why is Java Runtime 5.0 or higher required for Aspose.Excel for Java? We are trying to determine which Java Runtime to use on the server platforms we need to supply product on and we were leaning toward 1.4.2 because of its availability on servers we are wanting to support. (These include Solaris 9 and 10, HP-UX 11 and 11i, IBM AIX, and MS Windows)

Thanks,

Steve


#2

We need Java 5.0 because we used some features only available in Java 5.0.