We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Grid Trust level

Received : 2008/01/09 23:31:39

Haii

1. Version number of Aspose.Grid.Web.

Aspose.Grid version: 1.9.3.0

2. Version number of .NET Framework in your server

.Net Frame work version: 2.0

3. The detail error message

Error Message: That assembly does not allow partially trusted callers.
Stack Trace:
at System.Security.CodeAccessSecurityEngine.ThrowSecurityException(Assembly asm, PermissionSet granted, PermissionSet refused, RuntimeMethodHandle rmh, SecurityAction action, Object demand, IPermission permThatFailed) at ASP.frmnewdrawing_aspx.__BuildControlGridWeb1() at ASP.frmnewdrawing_aspx.__BuildControl__control12(Control __ctrl) at System.Web.UI.CompiledTemplateBuilder.InstantiateIn(Control container) at System.Web.UI.UpdatePanel.CreateContents(Boolean recreate) at System.Web.UI.UpdatePanel.OnInit(EventArgs e) at System.Web.UI.Control.InitRecursive(Control namingContainer) at System.Web.UI.Control.InitRecursive(Control namingContainer) at System.Web.UI.Control.InitRecursive(Control namingContainer) at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

I asked my webstite hosters. They said their server supports only "Medium Trust" level. Now i stuck up in this sistuation. Actually today i have to show my site to client. Please do this modification.

Best Regards

Swapna


This message was posted using Aspose.Live 2 Forum

We use classes and methods in System.Reflection namespace which cannot run in Medium Trust Level. We will try to see how to find a workaround but I don’t think it’s an easy task.