Free Support Forum - aspose.com

Aspose是否支持JDK1.6?

你好!

Aspose.Words 和Aspose.Cellls 是否支持JDK1.6?
如果支持,是最新版本都支持,还是只有早期的版本才支持呢?

@SupportDhorde

两种API均支持JDK 1.6,而最新的可用版本没有任何问题。 但是,对于Aspose.Words,您可以使用一个特殊的构建,该构建也可从在这里下载

我测试发现cells最新的版本不支持jdk1.6,最低要JDK1.7
image.png (66.9 KB)

@SupportDhorde,

我们用JDK1.6测试了Aspose.Cells,没有发现问题。 您发现了什么问题或错误,请详细说明? 如果您能提供示例测试用例,我们将不胜感激。 如果您可以轻松地在这里重现问题,您可以向我们提供简单的测试代码。 但是,如果情况复杂,并且您正在使用其他一些库和文件,您可以向我们提供所有依赖项和一个完整的可运行示例控制台项目来演示问题。 我们会尽快检查。