We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose PDF and Aspose PDF Kit

Currently i am using Aspose PDF for Java 3.2.0 and Aspose PDF Kit for Java 4.3.0.

But now, both these versions have been merged and the latest version is Aspose PDF for Java 9.1.0
If i purchase Aspose PDF for Java 9.1.0, do i have to make changes in my existing code ?
To upgrade to the latest version what changes will be required ?

Hi Suraj,


Thanks for your inquiry. Please note Aspose.Pdf.Kit for Java has been moved com.aspose.pdf.facades package and Aspose.Pdf for Java 3.x.x moved to aspose.pdf package in merged version of Aspose.Pdf for Java. Moreover, Please check following documentation link for migration details and API changes in merged version releases. Hopefully it will help you to accomplish the task.


Please feel free to contact us for any further assistance.

Best Regards,

Hi Suraj,


Adding more to Tilal’s comments, you may consider visiting following links for further details on