Free Support Forum - aspose.com

Aspose.PDF for JAVA Unsupported major.minor version 52.0


#1

The current version of Aspose.pdf I was able to download requires Java 8 to work.
Specifically, I get the following exception
Unsupported major.minor version 52.0 (unable to load class com.aspose.pdf.Document)
I need to be able to run it on JAVA 7
can someone help me get this running, please?


#2

@eceballos

Thank you for contacting support.

Please note that separate JAR file aspose-pdf-18.12-jdk17.jar can be downloaded in order to work with Java 7.

We hope this will be helpful. Please feel free to contact us if you need any further assistance.


#3

Thank you very much