We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.PDF: HTML to PDF results in "Object reference not set to an instance of an object" error

Your product continues to disappoint me. It is prone to errors and doesn’t work as documented.

I am using your sample to covert HTML to PDF. This results in a “Object reference not set to an instance of an object” in your library.

I have attached a sample application to demonstrate the problem.

P.S I am using helper classes to set the Aspose license. This will not be available to you, so you need to set the licenses yourself.

Hi Jason,


Thanks for using our products.

I have tested the scenario and I am able to
notice the same problem. For the sake of correction, I have logged this issue
as
PDFNEWNET-34746 in our issue tracking system. We will
further look into the details of this problem and will keep you updated on the
status of correction. Please be patient and spare us little time. We are sorry
for this inconvenience.

I presume an ETA is out of the question?? Do you have any workarounds for us? Or should we put our project on hold and inform the customer that the project will be late due your faulty software??

Hi Jason,


The good news for you is that the issued reported earlier, PDFNEWNET-34746, has been resolved. The fix will be available in coming release of Aspose.Pdf.

Thanks for your cooperation and patience.

Best Regards,

The issues you have found earlier (filed as PDFNEWNET-34746) have been fixed in Aspose.Pdf for .NET 7.7.0.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

The issues you have found earlier (filed as PDFNEWNET-34746) have been fixed in Aspose.Pdf for .NET 7.7.0.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.
(3)