We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Pdf save to xps omits watermark

I've attached Files.zip which contains the file Single Page With Watermark.pdf

I opened the pdf in Aspose.Pdf and then Saved as xps, creating SavedFromAsposePdf.xps but the watermark in the produced xps file is missing.

Hi Brian,


Thanks for using our API’s.

I have tested the scenario and have observed that watermark in resultant file is too dim. For the sake of correction, I have logged it as PDFNET-41675 in our issue tracking system. We will further look into the details of this problem and will keep you posted on the status of correction. Please be patient and spare us little time. We are sorry for this inconvenience.

Hi


Please can I have an update on this issue?

Thanks

Dave

Hi Dave,


Thanks for contacting support.

I am afraid the earlier reported issue is not yet resolved as the team has been busy fixing other previously reported high priority issues. However the team will surely start investigating this problem as per their development schedule and as soon as we have some details regarding this problem, we will let you know.

Please be patient and spare us little time.

Hi Nayyer


We reported this issue back in October 2016!!

Can this be given some priority now as it has been left for so long please?

Thanks




Hi Brian,


Thanks for your patience.

I am afraid the earlier reported issue is not yet resolved as the team has been busy fixing other previously reported high priority issues. However I have shared your concerns with product team and as soon as we have some further updates, we will let you know. Please be patient and spare us little time.

We are sorry for this inconvenience.

The issues you have found earlier (filed as PDFNET-41675) have been fixed in Aspose.PDF for .NET 19.4.