We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Slide Framework Support

Hello,

Is there a Aspose.Slides DLL for .NET Framework 4.5?

Actually we are using Aspose.Slide 16.1. Presentation is getting created properly but when we open, it ask for repair. We are using .Net Framework 4.5.1.0.

Thank you.
Regards.

@asposeavee,

Aspose.Slides for .NET 4.0 assembly supports all of late .NET Frameworks except .NET Core. As far as your issue related to presentation repair message is concerned, I request you to please share the source presentation, used sample code and generated output presentation for further investigation on our end.