We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Slides 15.8.0 support JDK

Hi~
I want to know the version of JDK what Aspose.Slides 15.8.0 supported,can you tell me ?

Hi Minte,


Thank you for your interest in Aspose.Slides.

I have observed your comments and like to share with you that Aspose.Slides for Java 15.8.0 supports JDK 1.6, 1.7 and 1.8 as you can verify from this link. However, I would like to request you to please try using Aspose.Slides for Java 15.11.0 on your end because it is better version with more bug fixes and support is available on basis of Aspose.Slides for Java 15.11.0.

I hope this will be helpful. Please share if I may help you further in this regard.

Best Regards,

Hi,

Thank you for your reply!
And I use Aspose.Slides 15.8.0,it’s too slow when I convert ppt to image,and I want to know is it same with 15.11.0 ?

Hi Minte,


I have observed your comments and like to share with you that Aspose.Slides for Java 15.11.0 is better in performance and with more bug fixes as compared to Aspose.Slides for Java 15.8.0.

Please share if I may help you further in this regard.

Best Regards,