We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Slides for JasperReports and Apache Log4j Vulnerability

Could you please clarify or confirm if the Aspose.Slides for JasperReports is NOT impacted by Apache Log4j Critical Vulnerability (CVE-2021-44228) issue.

@Seceng,
Welcome to our community! Thank you for your inquiry.

It will take me a while to find out this information. We will reply to you as soon as possible.

@Seceng,
The following products are not affected by this vulnerability:

  • Aspose.Slides for Java
  • Aspose.Slides for JasperReports
  • Aspose.Slides for Android via Java

We do not include log4j-related code in our releases.