Free Support Forum - aspose.com

Aspose.Slides for .NET framework 1.1?

Hi.

I want to try the Aspose.Slides component on my web application running Framework 1.1, but the downloaded folder do not contain the files for framework 1.1, it only contains the files for frameworks 2.0 and 3.5. I have seen in the Aspose.Slides documentation that it support framework 1.1. We already try and purchase the Slides.Word component for Framework 1.1 and it is working fine!!!.

Where can I find the dll file for the Aspose.Slides component for framework 1.1?

Thank you in advanced!

Hi Omer,

I like to share that Aspose.Slides for .NET does support .NET Framework 1.1. In past versions, the separate dll has been used to support it but in current release, In Aspose.Slides for .NET 5.1.0, the separate dll is in fact missing. Can you please try using .NET Framework 2.0 dll with your setup and share the feedback. I will also take our development team onboard over this issue.

Thanks and Regards,

Hi Omar,

I have requested our development team for the Aspose.Slides for .NET 5.1.0 support for .NET Framework 1.1. An issue with ID 26763 has been created in our issue tracking system to provide the support. We will notify you once the issue is resolved.

Thanks and Regards,

Thanks, I appreciate your support!

The issues you have found earlier (filed as 26763) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.