We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Slides for RSSR 4.0 doesn't accept licence file

Hi,

After upgrade of the recent version of Aspose.Slides for Reporting services (from 3.9) my licence file is not accepted and the run is in evaluation mode only. My licence data below:

20121028
2.2

Hi Bartosz,


I have observed the issue shared by you and like to share that it is already under investigation and we are working over it under issue ID 31964. This thread has been linked with the issue so that we may automatically notify you as soon as the issue is resolved.

We are sorry for your inconvenience,

The issues you have found earlier (filed as 31964 ) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by aspose.notifier.

I can confirm that the issue with the water mark has been resolved for 2005 Reporting Server, however 2008 Reporting Server has still the same issue as the dll didn’t change after msi installation.

Hi,


That is really nice that for SQL Server 2005 you have been able to verify the issue as resolved. If you are facing installation issue using MSI installer in SQL Server 2008 then please try using manual installation of Aspose.Slides for Reporting Services 4.0.0. I have my self verified the issue resolved in SQL Server 2008 on my end as well.

Many Thanks,

Yes, thanks. Manual update helped, but msi didn’t update dll. For me anyway works now.