We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Slides Maven Dependency

I tried updating my Maven Dependency for Aspose Slides 17.9.1 and I am getting the following error:
Failure to find com.aspose:aspose-slides:jar:17.9.1 in http://maven.aspose.com/artifactory/simple/ext-release-local/

My POM contains this:

… <aspose-slides.version>17.9.1</aspose-slides.version> … AsposeJavaAPI Aspose Java API http://maven.aspose.com/artifactory/simple/ext-release-local/ … com.aspose aspose-slides ${aspose-slides.version} …

It worked when I was using aspose-slides.version 16.6.0, but does not work for 17.9.1 or 17.9.0.

@Zeppelin12,

I have observed your comments. I have shared dependency in a text file with you to help you out. I have also shared link (http://maven.aspose.com/artifactory/webapp/browserepo.html?2) to help you out in this matter.mven.zip (305 Bytes)
On the right side of screen in link which i have provided you, if you pick up maven artifact than you can observe Dependency Declaration and use this Declaration for Importing. I also want to inform that this problem is related to your maven manifest.

Thank you, adding the classifier tag to my dependency fixed the problem.

@Zeppelin12,

You are very welcome. Please feel free to contact us if you have another query.