Free Support Forum - aspose.com

Aspose.Slides: No Valid Version of Reporting Services installed

I downloaded the trial setup but I'm stucked with the message in subject right after I double click it...
Why?
Maybe it's because on my Win2003 x64 Server I have installed SQL 2005 Database Engine x64 but SQL 2005 Reporting Services x86?
Let me know.
Thank you!

Yes, that is possible reason of this problem but you can install Aspose.Slides for RS manually
without using installer. You should download “dll only” package here.
Manual installation process described in the documentation.