Free Support Forum - aspose.com

Aspose Support in ASP.Net Core 1.1

Hello Aspose Team,
I have downloaded the .net core 1.0.0 SDK preview 2.1 build 03177 and If I try to download the package ASPOSE.PDF from NuGet package manager it is throwing an error “The dependency Aspose>PDF >= 18.4.0 could not be solved.”
Does .Net core 1.1 supports Aspose?Can You please help me out.

@Santoshi_G

Thanks for contacting support.

Please note that Aspose.PDF for .NET does not support .NET Core 1.1. However, it supports .NET Core 2.0 Framework and can be used in Core Applications targeting Core 2.0 version. You may please upgrade your project to supported .NET Core version and in case you still face any issue, please feel free to let us know.

Okay.Thank You @asad.ali