Free Support Forum - aspose.com

Aspose.Tasks - compatible version for .Netcore 3.1

Any idea when Aspose.Tasks will support .netcore 3.1

@jipsonjose,

The requested support has not yet been added in API. I have created a ticket with ID TASKSNET-4226 in our issue tracking system to provide the requested support. We will notify you once the support will be included in API.

Thank you for getting back to me. Do you know how long will it take to get it added? Our development is in progress so trying to find out whether we can wait and use Aspose.task

@jipsonjose,

It has just been added to our product road map on your request. We request for your patience and will share good news with you as soon as the support will be included.