We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Total for Java on Java 11 LTS

Hi,

on the products pages I can’t find relevant information on which Java releases are supported.

We would like to migrate on Java 11 or Java 14. Are these releases fully supported for Aspose.Total for Java?

Thanks
Mario

@mrossi,

There should not be any problems when running Java APIs of Aspose over Java 11 or higher environments. Please refer to the following sections of documentations:

Hi Awais,

I asked because we have a license for an older release of Aspose.Total (May 2018) that does not run on Java 11.
So I’m glad to learn that newer releases are compatible with Java 11, so that we can renew our subscription without fears.

Thanks
Mario

@mrossi,

Yes, latest versions of Aspose.Total for Java APIs are compatible with Java 11.

However, please let us know if you may have any troubles and we will be glad to look into this further for you.