We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Total for .Net 4.5

We use Aspose.Total .Net in our solution and we are moving all our software to .Net framework 4.5. Do you have a version of Aspose.Total (All Dlls) for 4.5 framework if not can you please tell me when will it be available?


Hi Allal,

All of Aspose APIs support .NET 4.5. You can use the DLL from net2.0 folder of installation directory of any API. Please test at your end and let us know if you see any issue.

Best Regards,

Hi Allal,


Adding more to Ijaz’s comments, when installing Aspose.Pdf for .NET, you will find Aspose.Pdf.dll inside net4.0 folder which is compatible with .NET Framework 4.0 and .NET Framework 4.0_ClientProfile. Please continue using our API’s and in case you encounter any issue, please feel free to contact.