We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose Total .NET 4.7.2

Is the latest version of Aspose Total compatible with net 4.72 or is there a specific .NET version that is required?

@RussellPalmer,

Yes, all APIs included in Aspose.Total for .NET support .NET Framework 4.7.2.
In case you face any issues, please feel free to report here.