We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

ASPOSE.Word evaluation questions

HI there

We are currently evaluating your .Word product for Reporting Services.

We need to basically export to HTML, including graphs, and then email that to another vendor who packages the whole thing and send it via email to Clients.

In a test scenario, I can see the place holder for the graph image references C:\Windows\Temp. Is there anyway I can configure that so that the html as well as images are exported to the same location, so they can be sent together to the vendor to recompile them?

Please note that these pages will be generated in BULK, so I am assuming that unique file names will be generated for each of the .png images.

Another issue we had was that hyperlinks in the HTML output files were duplicated.

Your help will be greatly appreciated.

Kind regards

Traci

Hi,

Thank you for your request. Regarding the location of the images, I will add an appropriate option shortly and send you an intermediate build of the asembly as well as instructions to install; regarding the duplication - could you please attach your RDL report to test?

Thanks.

Hi

I look forward to testing the intermediate build.

I also attach the rdl file that is generating duplicate hyperlinks (Well most of the solution, there are numerous sub reports as you can see).

Thanks and look forward to hearing from you.

Triemer

Hi

I have not heard anything from you for ages. Is there something I need to do?

Thanks

Triemer

Sorry for delay. The duplicated hyperlinks issue should have been fixed in the latest release; please expect the promised build with the added configuration option in 1-2 days.

Thank you and sorry again.

Hello,

I am ready to send you an assembly to test, could you please provide your email address?

Thanks.

Hi Dmitry,

Actually you can send emails to any of the forum members.

Just click “Contact” button at the top of Triemer’s post and then you can see “Send Triemer an email”. Now it does not support attachment. I’m going to request Vitaly to fix it.