Free Support Forum - aspose.com

Aspose Words and dot Net

Last year we purchsased Aspose words for dot Net

It's been working fine. However we now need to upgrade so that out customers can use office 2010.

Our application currently uses dotnet 2, but we have plans to upgrade to dotnet 4.

Firstly - Which version of aspose words do we need to work with office 2010 documents.

Secondly, does it matter which version of dot net we are on, or will aspose words work with either version

Thanks

Martin

Hi

Thanks for your inquiry. Actually if you bought the license a year ago, you are still able to update to the latest version of Aspose.Words. As you may know, every Aspose license carries one-year subscription for free upgrades to new versions released during this time.

To check an expiration date of your license open the license file using notepad. You will see the following tags:

20110218

It means that you can free upgrade to version of Aspose.Words published before 02/18/2011.

No, it does not matter which version of .NET framework you are using.

http://www.aspose.com/documentation/.net-components/aspose.words-for-.net/system-requirements.html

Best regards.

Thanks for your response

I had a look, Our subscription expired 31 January 2011

Looking at your downloads, it looks like we can download version 9.6.0.

Does this vesrion support office 2010?

Martin

Hello

Thanks for your request. Load and save Word 2010 OOXML documents (ISO 29500 Transitional) is supported starting from 9.0.0 version of Aspose.Words for NET. The latest version of Aspose.Words is 10.5.0.

Best regards,