We're sorry Aspose doesn't work properply without JavaScript enabled.

Free Support Forum - aspose.com

Aspose.Words dll license used with dynamic assembly load

Hi,


We are using aspose.words.dll both by stanrad dll reference and using assembly load.
Recently, after downloader aspose words 13.2, we received exceptions indicating the our aspose developer license does not support the dll version.
Does that make sense? Cant we use new aspose versions as part of binaries that load dlls using assembly runtime load?

Thanks,
Shahar
Hi Shahar,

Thanks for your inquiry.

Most likely, the problem occurs because your license has expired. Please check the expiration date of your license by opening the license file in notepad. There, you will see the following tag:
20110218

It means that you can free upgrade to version of Aspose.Words published before 02/18/2011.

In case you find the expiry date has passed and you want to use the latest version of Aspose.Words, you need to renew your subscription. For renewing/upgrading a subscription, please contact our sales team via Aspose.Purchase forum.

Best regards,