Aspose.Words for Java : Support for JDK 1.4.x


#1

The online documentation mentions that the Aspose.Words for Java components support JDK 1.4.x and above, however when you download the component, it requires JDK 5.x and above.

Will a version of Aspose.Words for Java be released for JDK 1.4.x ?


#2

Thank you for your interest.

Sorry I thought we fixed docs everywhere to mention only 5.x is supported at the moment. A version that supports JDK 1.4 will be released within a week or so.


#3

Are you able to provide a date for this release ?


#4

Aspose.Words for Java 1.0.1 that supports JDK 1.5 and 1.4 was released today.