Free Support Forum - aspose.com

Aspose words for java v19.4启动就报错


#1

我的操作系统是win7,开发环境是 jdk8 tomcat8.0,启动aspose words for java v19.4就会报错,请问是不支持我的开发环境吗? aspose words for java v19.4对开发环境有哪些要求呢?

错误截图.jpg (592.5 KB)


#2

@zg0x1231

是的,Aspose.Words确实支持您的开发环境。 Aspose.Words for Java独立于平台,可以在任何安装Java的地方使用。

您能否分享一下您用来重现此问题的完整步骤? 还请在此处共享您的文档,代码和WAR文件以进行测试。