Free Support Forum - aspose.com

Aspose.Words for .NET 15.10版本可以支持阿拉伯语吗?

Aspose.Words for .NET 15.10版本可以支持阿拉伯语吗?

@changmi,

不幸的是,很难说出什么问题,以及如何使用Aspose.Words for .NET的一个非常旧的版本来解决这个问题,即15.10。 请注意,我们不提供Aspose.Words旧版本的支持,也不提供旧版本Aspose产品的任何修补程序或补丁。 我们总是鼓励我们的客户使用最新版本的Aspose.Words(迄今为18.6),因为它包含了新引入的功能,增强功能和修复了之前报告的问题。

请升级到最新版本,看看它是如何进行的。 希望这可以帮助。

我想知道最新版本是否可以支持阿拉伯语,这对我们目前的项目非常重要。谢谢!

@changmi,

是。 最新版本的Aspose.Words支持阿拉伯语言。

如果您仍然遇到任何问题,请邮寄并上传您的示例输入Word文档和Aspose.Words生成的PDF文件,在此处显示不需要的行为以进行测试。 我们会在最后调查问题并提供更多信息。